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1. Introduction 

Word processors enable anyone to produce, with a little practice, beautifully laid out 

documents, be they letters, dissertations, CVs, or whatever. For many years, the 

University of Sheffield has provided versions of Microsoft Word. The current 

version is Microsoft Office Word 2007. 

The aim of these notes is to introduce you to the basics of word processing using 

Word. It will tell you how to create a new document, type in your text, alter the 

layout of your document, and finally print it out. There will also be a few pointers to 

the more advanced aspects of Word. 

Users of previous versions of Word will notice that the user interface, that is the 

tollbars and menus, have changed radically. This document will help you find 

familiar functions, and will also refer you to online resources that offer a guided tour 

round the new interface. 

All the features that are new to Word 2007 are detailed in the Help system. This 

document is very much at an introductory level. 
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2. Getting Started 

2.1 Starting Word 

To use Word you first need to start up your computer and log on with your usual 

username and password. Click the Start button and select Programs, then from the 

sub-menu that appears select Microsoft Word. There are many alternative ways to 

start Word, these are covered in a later section. When Word loads you will see the 

following screen. 

 

The large white area is where you type in the text of your document, and the pale 

blue area at the top of the window contains tools to help you with the layout and 

formatting. You may notice that an entry for your Word document will appear on the 

Taskbar. 



Bob Booth Introduction to Word 2007 

5 

3. The User Interface 

The user interface is very different to previous versions of Word. Once you get 

used to it, it becomes very easy to use. Microsoft has created online training 

modules that tell you how to find familiar commands in the new interface. You 

can access these modules from www.shef.ac.uk/cics/office2007 where you 

will also find a detailed CiCS guide to the new interface. 

3.1 The Office Button 

In the top-left corner of the new interface you will find the Office 

button, which replaces the File menu from previous versions of 

Word. Click this button to reveal option allowing you to Save and 

Print Files. It contains a list of your most recently accessed word documents, 

and it contains the Word Options button, which take you to option previously 

found in the Tools menu under Preferences. 

3.2 The Quick Access Toolbar 

Situated to the right of the Office button, the Quick 

Access toolbar holds buttons that can be accessed 

from all views of Word. Whatever you are currently 

doing, you will be able to access these commands. Initially, the toolbar 

contains a Save button and Undo and Redo buttons, but you can easily 

customise the Quick Access Toolbar to hold your favourite commands. 

3.3 The Ribbon 

 

The ribbon contains eight tabs, each relating to a specific task. 

Each tab contains several groups of tools, here the Clipboard, Font and 

Paragraph group are visible. 

Each group contains related buttons, menus and lists. 

 Some groups have an arrow in the bottom right corner, which gives a 

dialog box when clicked. 

http://www.shef.ac.uk/cics/office2007
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3.4 Typing in Text 

You will notice that in the white area of the screen there is a flashing black vertical 

bar. This is called the insertion point. Any text that you type in will always appear at 

the insertion point. 

To start writing your masterpiece simply type text from the keyboard, the insertion 

point will march forwards as your words appear on screen. Don't worry about starting 

new lines because Word automatically goes to the next line for you as you reach the 

end of the current line.  

 To start a new paragraph press the Enter key. 

 To start a new line within a paragraph press Shift and Enter. 

 To start a new page at any point press Ctrl and Enter. 

3.5 Making Small Corrections 

Correcting mistakes in Word is a two stage process. First you move the insertion 

point to the offending text then you make the correction. 

You can move the insertion point using the arrow keys to guide it through your text. 

When it is adjacent to the error you can delete surplus letters using the Backspace 

and Delete keys, and you can add the correct characters by positioning the insertion 

point and typing from the keyboard. 

3.6 Working with Files 

Saving Files 

As you type text from the keyboard it will appear on your screen and you can watch 

as your document grows. While you are doing this however, your work is vulnerable, 

it only exists on the screen and in the temporary memory of the computer. If the 

machine fails both the screen and memory are wiped clean. 

In order to make your work safe you need to make a secure copy of your document in 

a computer file. For those of you new to computing, a file is an entity that sits in your 

computer and will usually contain one piece of work. In the context of word 

processing a file will contain one of your documents. As you write more and more 

documents you will accumulate more and more files. 

To save your file either click the Office button and select Save from the menu, or 

click on the save button in the standard toolbar. The first time you do this for a 

particular file you will get a dialog box where you can supply a name for your 

document, and specify a place in which to save it. 
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Specify a name for the file in the File name box. A file name can contain up to 256 

characters, including spaces and capital letters. Initially, Word will suggest the first 

sentence of your document as a file name, you can accept this if you wish or type in 

you own name for the file. 

Next you need to specify the location for the file. This can be any folder on your hard 

disk or network account. Initially, Word will offer you the My Documents folder but 

you can change this by selecting a new drive or folder from the Save in menu. 

The file name is followed by the extension .doc The name helps you identify 

individual files whereas the extension helps Word to recognise files that it has been 

used to create. When you have entered a name click on the Save button to save it. All 

subsequent saves will update the existing file without asking for a filename. 

Closing Files 

If you have finished working on a document for the time being, but want to carry on 

using Word to edit a different document, you should save your work as described 

above, then select Close from the File menu, or click the close button in the 

document window. This will close the document down but will still keep the word 

processor running. You can then begin work on your second document. 

Opening Existing Files 

When you want to continue work on a document that you started earlier you should 

click the Office button and select Open from the menu. You will get the following 

dialog box. 
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You can then select a file from the list, or use the Look in menu to access files in on 

different drives, or use the History button to list your most recently used Word files. 

When you have your file selected click on the Open button to load it into Word. 

As a shortcut you can open any of your four most recent documents by selecting 

them from a list that automatically appends to the bottom of the File menu. 

Creating a New File 

When you want to start a new document click the Ofice button and select New from 

the menu. In the New Document dialog box, ensure that Blank Document is selected 

then click the Create button.  

Exiting from Word 

When you have finished all your work for the time being, and all your documents 

have been saved, you can leave Word altogether by clicking the Office button then 

clicking the Exit Word button at the bottom of the menu.  

All your documents will close one by one and you will be prompted to save any 

documents that have changed. Finally Word itself will close down leaving you at the 

Desktop. 
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4. The Power of Word 

In this section we introduce some of the features that enable you to alter the structure 

and layout of your document. 

4.1 Basic Principles 

Repositioning the Insertion Point 

As an alternative to the arrow keys, you can quickly reposition the insertion point 

using the mouse. Whilst the mouse cursor is within the document area of the screen it 

assumes a shape similar to a capital I, called the 'I-beam'. If you position the I-beam 

within the text, then click the left mouse button, the insertion point will immediately 

move to that position in the text. 

If you wish to start a new paragraph at an indented position, or at any point on the 

page you can simply double-click in any white space to mark a new paragraph 

position, then type from the keyboard. 

Selecting an Area of Text 

If you have a string of text that needs re-working, you can select consecutive words 

by clicking the mouse whilst the I-beam is above the first word, then with the button 

still held down move the mouse so that a line, or area of text becomes selected. This 

is called dragging over an area of text. 

 

It is also worth knowing that: 

 A word can be selected by clicking on it twice in quick succession (double-

clicking). 

 A sentence can be selected by holding down the Control key (labelled Ctrl) 

whilst you click within the sentence. 

 A paragraph can be selected by triple-clicking it. 
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4.2 Deleting, Copying, and Moving Sections of Text 

Rather than deleting mistakes character by character, you can delete an entire word, 

phrase, or paragraph by selecting it then pressing the delete key, or better still you 

can select it then simply type in the new text, which will immediately replace the 

selected text. 

If you need to restructure your document you can move or copy chunks of text to a 

different part of your document using the following general principle.  

1. Select the text in question. 

2. Copy it into a temporary storage area (called the Clipboard). 

3. Move the insertion point to anywhere in your document. 

4. Copy the text back from the clipboard into your document at the new 

location. 

The commands that enable you to do this are called Cut, Copy, and Paste and they 

are available from the ribbon, in the Clipboard group on the Home tab. 

To move a section of selected text from one position in your document to another, 

first transfer it into the clipboard by clicking on the Cut button. Then move the 

insertion point to the preferred position and click on the Paste button. If you want to 

copy the text rather than move it (i.e. leave the original selection where it is) then you 

should place the text in the clipboard using the Copy button rather than Cut. 

In Office Word 2007, the clipboard can hold up to 24 items. So, to perform radical 

restructuring of your document, select the first item and click the Copy button, then 

select the second and click Copy.  

 To view the collected items in your clipboard, click the arrow in the bottom-right 

corner of the group. The clipboard pane will open, diplaying its contents.  

To paste any of these in click the entry that you 

wish to use and it will be pasted into the 

document. 

Finally, if you only want to move a section of text 

a short distance you can select the text, then click 

and hold down within the selected text. The 

mouse cursor will change shape to represent an I-

beam with a block of text attached to it. Position 

this I-beam at the appropriate place in your 

document then release the mouse button and your 

selected text will miraculously move to this new 

position. If you hold down the Crtl key while you 

perform this operation your text will be copied to 

this new location rather than moved to it. 
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4.3 Recovering from Serious Mistakes 

If you have built up your document very nicely, then make some terrible mistake, 

don’t panic! Word provides you with an undo facility. This stores a sequence of all 

your previous edits and enables you to rewrite history by removing the effect of each 

edit, restoring your document to a previous form. Naturally, Word provides you with 

a redo button for those times that you undo a sensible edit! 

You use these facilities via two pairs of button on the 

quick access toolbar. Click on the curved arrow to undo 

the previous edit only, or click on the downwards 

pointing arrow to produce a list of your previous edits 

with the most recent at the top.  

As you go down the list you retrace the history of your 

document. You can either undo the edits one-by-one, or 

you can select an entry further down the list and undo that 

edit PLUS all subsequent edits, so you are returning the 

document to the exact state it was in before the selected 

edit. 

If you go too far you can redo any group of these edits by 

clicking on the redo button to produce a list of the edits 

that have just been undone. In a similar way you can 

reconstruct your document piece by piece. 

 

4.4 Formatting the Text Font 

Word allows you to write text in various forms, bold, italic, underlined, as subscript or 

superscript
. It also lets you have many many different fonts in various sizes. 

To format the font of some text simply select the text then apply the formatting. The 

most common choices are available from the ribbon, in the Font group on the Home 

tab. 

 

If you click on the font menu, above, you will see a formatted list of fonts displayed, 

so it is easy to identify suitable options. 

 Alternatively you can give yourself the full range of options by loading up the 

Font dialog box. Click the arrow in the bottom-right corner of the group. 
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Not only does this give you a greater choice of formats, but it provides a preview of 

the selected text so you can see exactly how your choices will affect the text. When 

you have it perfectly set up click on the OK button to return to your document. 

4.5 Formatting Paragraph Layout 

In a similar way you can alter the way that paragraphs are formed: 

They can be left aligned, in which the left hand side of the paragraph is 

positioned so that consecutive lines line up neatly on the left, but are 

staggered on the right 

Alternatively, they can be right aligned in which the lines of the paragraphs 

line up beautifully on the right hand side of the page but are staggered on the 

left. This looks strange as flowing text, but is useful for addresses on letters 

etc. 

Posters, and menus can have their paragraphs centred so that the lines of the 

paragraph are staggered on the left and right, but are symmetrical about the 

centre. 

Or finally, paragraphs can be Justified, such that the spaces between words 

are adjusted so that the lines of the paragraph are beautifully aligned on both 

the left and right. 

In addition, you can also define indents, line spacing, and how a paragraph behaves 

at the bottom of a page. 
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To format a paragraph you first position the insertion point anywhere in the 

paragraph or select any text within it, then apply the appropriate formatting. You can 

align or indent your paragraph using buttons available from the ribbon, in the 

Paragraph group on the Home tab. 

 

 Alternatively you can give yourself the full range of options by loading up the 

Paragraph dialog box. Click the arrow in the bottom-right corner of the group. 

 

Again, this has a preview area which displays the effect. Click the OK button when 

you have made your choices. 
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4.6 Inserting Special Characters 

At some stage in your writing you are likely to need to use a character that is not on 

the standard keyboard. Quite possibly you could need , °, or æ. Also available, but 

less vital are , , and .  

To get access to these symbols click the Insert tab, then 

in theSymbols group, click the Symbol button. You can 

choose any of the frequently used symbols displayed in 

the palette, you you can click the More Symbols item to 

access the full collection of symbols in various fonts. 

 

 

  

 

Click on the symbol you require then click on the Insert button to place it in your 

document at the insertion point. If you don't see the symbol you require use the Font 

list box to select a different character set. The Symbol and Wingdings fonts contain 

some interesting characters. 
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5. Using Styles 

Styles are predefined formatting specifications that you can apply over and over 

again in your document. They are often used for headings, lists and quotes. In Word 

2007, different ranges of styles are available in sets, so you can have a collection of 

formal styles, decorative styles, space saving styles, etc. 

Quick Styles are available in the Styles group on the Home tab 

 

To experiment with different formats, click anywhere in the text, thenyou’re 

your mouse over the different quick styles displayed. They selected tect will 

morph into the different styles. To select a specific just click that style. To 

access the full set of styles, click the lowest arrow button in the column of 

three. 

 

5.1 Modifying Style Sets 

Each style sets uses a small palette of colours and uses a specific fiont for headings 

and a specific font for paragraph text. You can modify any style set to specify a 

diffent choice of colours and a different pair of fonts. 

To change colours, click the Change Styles button, then from the menu select Colors. 

You will see a menu containing a large choice of palettes, with an additional option 

to Create New Theme Colors. 

To change the fonts used in your style set, click the Change Styles button, then from 

the menu select Fonts. You will see a menu containing a large choice of font pairs, 

with an additional option to Create New Theme Fonts. 
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5.2 Changing Style Sets 

To change a style set, click the Change Styles button, then from the menu select Style 

Sets. You will see a menu of eleven style sets. Run your cursor up and down the list 

tom see how each set would transform your document. Click any style set to use it. 

You can revert to the original formatting of your document by selecting Reset to 

Quick Styles from Template. 

5.3 Creating Your Own Styles 

To create your own styles, format any text in the desired way. Select it then 

click the lowest arrow button in the column of three. At the bottom of the 

quick styles display, select the Save Selection as a New Quick Style option. 

After you give this new style a name, it will appear alongside the existing 

styles in the Quick Styles display. 

5.4 Copying an Existing Format 

As a simpler alternative to styles you can use the Format Painter to duplicate the 

formatting of some existing text. It is found in the Clipboard group on the Home tab. 

If you want to reproduce a format many times you should first highlight the correctly 

formatted text string or paragraph, then double-click the format painter button. After 

that every text string you highlight, or paragraph that you highlight will automatically 

adopt the specified formatting. To cancel this effect you should click once on the 

format painter button. 

Alternatively, if you only want to reproduce some formatting in one other string or 

paragraph you can single click the format painter button. This will then copy the 

formatting once, into the very next area you select. 
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5.5 Creating Tables of Contents 

Using styles in your document makes it easy to create tables of contents. Word will 

pick out the headings you have created using styles and automatically build up a 

contents list. 

To add a table of contents to your document position the cursor at the point that the 

table should appear, and click the References tab. In the the Table of Contents  

group, click the the Table of Contents button. You can choose one of the instant 

tables from the menu or you can select the Insert the Table of Contents option to 

see the following dialog box. 

 

Choose the layout you like from the Formats menu, and select the number of 

heading levels that you wish to have displayed. Click the OK button and the table 

will be added to your document. 
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6. Tabs, Lists, and Tables 

This section outlines some facilities in Word that enable you to present information 

in a well structured layout. Although these facilities are very powerful and can be 

configured in Word to produce complex structures, they can also be used in the 

trivial way described below to produce very attractive results. 

6.1 Tabs 

Tabs are used to exactly align rows of text, without having the constraints of a table. 

They might be used in the following way: 

  Description of product 

   Price:  £27 

 Description of another product 

   Price:  £34 

The Tab key is situated on the keyboard to the left of the letter Q. Each time you 

press the Tab key the cursor jumps to the next pre-defined position. This provides a 

very simple and effective way to produce an elegant layout. 

To change the default tab positions you can set your own. If it is not already 

displayed, you can view the ruler by clicking the button above the vertical scroll bar. 

Click any position in the ruler to produce a left aligned tab. You can create right 

aligned, or centred tables by clicking the Tab button to the left of the ruler.  

To have full control of your tabs you can access the Tabs dialog box. From the Home 

tab, click the buttonon the bottom-right corner of the Paragraph group.   

In the dialog box, click the Tabs button, on the Indents and Spacing tab, to produce 

the following: 

 

This gives all tab formatting options including a choice of Tab leaders that you may 

find useful when creating forms. 

 Name: ...................................  
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6.2 Lists 

Lists have the following properties: 

Word enables you to quickly convert a series of paragraphs into a list. 

 The list can be bulletted, perhaps for a list of points like this. 

 The list can be numbered like the list of steps to be taken, below. 

 In a list, each point has a marker on the left and a paragraph on the right. Each 

line in the paragraph is aligned at a distance from the marker to increase 

clarity. 

To make a list: 

1. Type in your list items as a series of paragraphs. 

2. Select all the list items. 

3. In te Paragraph group on the Home tab, click on the appropriate. 

  

Some additional points: 

 To add more entries to an existing list put the insertion point at the end of a list 

entry an press the Enter key. 

 To convert a list item to an ordinary paragraph put the insertion point in that 

item and click on the list button to reverse the effect. 

 If you add or remove items from a numbered list the numbering will 

automatically re-order. 

To change the bullet or numbering style, click te downward pointing arrow to the 

right of each list button.  



Bob Booth Introduction to Word 2007 

20 

6.3 Tables 

Tables are one of the most elegant features in Word, and are fairly easy to master. To 

create a table in your document, to position the insertion point at the right place, then 

click the Insert Tab, and in the Tables group, click the Tables button. 

Use your mouse on the grid to select the number 

of rows and columns that your table will have, 

here a 4x7 table is being created. As you select 

cells in the grid the corresponging table will be 

drawn in your document. When you release the 

mouse button the table will be created. 

 Alternatively, you can select the Insert Table 

option to access a pull down the Table menu 

and select Insert, then from the sub-menu select 

Table, you will see the following dialog box. 

 

In this dialog box specify the number of rows and columns for your table then click 

on OK. A blank table will be drawn and you can fill in the cells. To alter the width of 

any column click on a cell in that column (but don't select it) and then drag the square 

markers in the ruler. 

 

If you wish to remove the borders from your table pull down the Format menu and 

select Borders and Shading. In the dialog box that appears click on the None icon 

then click on the OK button 

The new way to create tables is to use the Table Draw tool. From the Table menu 

select Draw Table. The mouse cursor will change to a pencil icon and the Table tool 

panel will appear.  
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You can then draw a big box to represent the size of the whole table, then draw in 

horizontal and vertical lines to create rows and columns. When you have finished 

drawing your table outline, click the close button on the Table tool panel to close it 

down and begin typing. 
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7. Working with Graphics 

Many documents now benefit from pictures and illustrations. These may be Excel 

charts, or scientific images. Word makes it very easy to include graphics in your 

documents, and has greatly improved the ways that graphics can be positioned. 

To place a graphic in your document, create a new paragraph for your insertion point, 

then click the Insert menu and select Picture. From the pop-up menu select 

From File to add one of your own images, ClipArt to select an image from Word’s 

own image library, or select any other option to create an image within Word. 

When you have selected your image click the OK button to add it to your document. 

The image will appear in its own paragraph and you can press Enter to carry on 

typing below the picture. If, however, you want your text to flow around the picture 

you should right-click the image, then from the pop-up menu select Format Picture 

(or Format Object for some images). In the dialog that appears select the Layout tab 

 

From here you can select the type of wrapping you require. Square will align the text 

next to the picture, whereas Tight will flow the text close to the border. Behind text 

is useful for arty watermark effects, and In front of text is useful to place pictures in 

margins without affecting the existing text layout. 
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8. Spelling and Grammar 

8.1 Automatic Spell Checking 

You will probably have noticed by now, that as you type, Word will identify spelling 

mistakes and underline them in red, for standard spelling errors it will even correct 

your mistakes automatically. It will also recognise bad grammar and underline that in 

green. If you right-click any such mistake you will get a pop-up menu that will 

contain a list of correct spellings and grammar. 

You can develop these automatic functions by adding to Word’s list of standard 

spelling errors. From the Tools menu select AutoCorrect Options to get the 

following 

 

There is a list of mistakes or codes from which correct words or symbols can be 

automatically generated. To add to this list type a spelling mistake or shortcut into 

the Replace box then type in the correct word or expression into the With box then 

click the Add button. When you have finished adding entries click the OK button. 

Now whenever you type a specified mistake or code in a word document, then as 

soon as you press the Space Bar the correct text will be substituted. 

It is well worth checking the other tabs on this dialog box. 
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8.2 Performing a Manual Spell Check 

To do a spell check pull down the Tools menu and select the Spelling and Grammar 

option. The first thing that may happen is that Word will ask if you want to create 

your own custom dictionary. Say yes to this because this is used to add words that 

you use from time to time but which don't appear in Word's central dictionary. 

Word will then prodduce a dialog box highlighting the first suspicious spelling that 

occurs after your insertion point. It will usually suggest an alternative spelling which 

you can accept or reject. 

 

To change a mistake you can either select a word from the list of suggestions or type 

in your own alternative. You can then click on Change to correct this instance or you 

can click on Change All to correct every instance. If it is a word that you frequently 

mis-spell you can click on the AutoCorrect button which will tell Word to 

automatically correct this particular mistake each time you subsequently mis-spell it. 

If, on the other hand, the word that has been questioned is a valid word that the spell 

checker hasn't heard of, then you should click on the Add button to put this correct 

word into your custom dictionary. This will ensure that it doesn't get picked out in all 

future spell checks. You can then continue with your spell check by clicking on 

either the Ignore or Ignore All button. 

Word will tell you when it reaches the bottom of the document and ask you if you 

want to continue from the top. When it returns to the insertion point it will inform 

you that it has completed the spell check. 
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9. Printing your Document 

9.1 Previewing your Document 

Before you send your document to the printer you can check the overall layout by 

previewing each page. You can do this by selecting Print Preview... from the File 

menu or by clicking on the preview button on the standard toolbar. 

 

Your document will be loaded into the following Preview screen, in which you can 

check the layout.  

To flick through the pages simply click on the scroll bar or use the Page Up and 

Page Down keys.  

The size menu on the toolbar lets you zoom into any page to view it in more detail, 

and you can alternate between viewing on or four pages at once using the toolbar 

buttons. 

When you want to return to the normal view of the document click on the Close 

button. 
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9.2 Printing Your Document 

Having previewed your document you can go ahead and print it. Select Print from 

the File menu or click on the print button and you will get the print dialog box. 

 

 You can choose your printer from the list in the Name box, and use the 

Properties button to select double-sided printing is your printer supports it. 

 In the Page range section you can choose to print your entire document or only 

selected pages. 

 In the Copies section you can set the number of copies to be printed. 

 In the Zoom section you can choose to have several pages on each sheet of 

paper, for proofing purposes, maybe. 

When you have chosen the settings you need click the OK button to send your 

document to the printer. 

 

 


