
Introduction to Microsoft Word Quickguide 4.2  1 

 

 

Introduction to Microsoft Word 2007 Quickguide 
 

Opening Word 

-Click the Start button  
-Click Programs from the start menu 
-Select Microsoft Office  
-Click Microsoft Office Word 2007 
-A new blank document will open in Word 

 

Exploring the Ribbon 

-A layout of the Word Ribbon is shown below with labels 
-Click on each Menu tab and notice that the groups within in the ribbon change as well as the  
 commands within the groups.  Click on the Group Dialog Boxes to see more commands  

 

 

Creating a New Document 

-Click the Office Button 
-Click New 
-Select New Blank Document 
-Click Create 

-Or click the New Document icon  from the Quick Access Toolbar if you have added the 
 command to the toolbar 
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Saving a Document 

-Click the Office Button and Click Save As  
-If you will always be using and sharing the document with 2007 users then choose Word  
 Document, however, if you want to make sure that the document is compatible with 
 previous versions of Word then choose Word 97-2003 Document 
-The Save As window will open (shown below) 
 

 
 
-Select a location for the file to be saved by using the drop down arrow of the Save In: field 
 (most likely you will want to save the document in the My Documents folder or an 
 individual folder that you create or on the Desktop) 
-Type in a name for the document in the File Name: field  
-Click the Save button 
-After you have saved the document as a file, you can continually save it as you make 
 changes by simply clicking the Office Button, then clicking Save 

-Or you can quickly save by clicking the Save Icon  from the Quick Access Toolbar if you have  
 added it to the toolbar 

Open an Existing Document 

-To open a document that you have previously saved… 
-Click the Office Button 
-Click Open 
-The Open Window will appear.  Use the Look in: field and drop down arrow to find the  
 location of the document.  Then click on the file and click the Open button in the lower 
 right corner of the window. (The Open Window is shown below) 
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-Or quickly open a previously saved document by clicking the Open Icon  from the Quick 
 Access Toolbar if you have added the command there 

Selecting Text 

-To select a word, a sentence, a paragraph or a unique selection… 
-Highlight your range using the mouse 
-Click once and hold where you would like to start your selection.  Drag the mouse to the end of  

the selection and release the click  
-To select just a word, double-click on the word 
-To select a specific range of text, click at beginning of the selection, hold the SHIFT key on the 
 keyboard and then click at the end of the selection  
-For example: 

 
  
 
 
-To select a complete sentence without dragging the mouse or click at specific points, click  

anywhere within the sentence, hold down the CTRL key on the keyboard and click the 
mouse again anywhere within the sentence. 
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-For example: 
 

 
 
-To select an entire paragraph, Triple-Click within the paragraph  
- To select the entire document, go to the Editing group in the toolbar ribbon (Home menu tab 

must be selected), click Select, then click Select All  
 

Moving, Copying, and Pasting Text 

Moving text with the Drag and Drop Method: 

-Select the text you wish to move to another place in the document 
-Click and hold on the selection 
-Drag the cursor to the location you would like to move the text.  Release the click at that 
 point in the document 
 

Moving text with the Cut and Paste Method: 

-Select the text you wish to move 
-Right-Click on the text selection  
 (Or go to the Home menu tab then the Clipboard group)  
-Click Cut 
-Click the cursor on the document where you would like to place the cut selection 
-Right-Click and choose Paste 

(Or go to the Home menu tab and click Paste from the Clipboard group)  
 

Copying Text: 

-Select the text you wish to copy  

-Right-Click on the text selection  

 (Or go to the Home menu tab then click Copy from the Clipboard group)  

-Click the cursor on the document where you would like to place the copied selection 

-Right-Click and choose Paste  
 (Or go to the Home menu tab and click Paste from the Clipboard group) 
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Using Formatting Tools and Commands 

Formatting Text 

-Select the text you wish to format differently 

- Right-Click and choose Font from the right-click menu, this will open the Font Formatting 
 Window 
-Or go to the Home menu tab and go to the Font group,  clicking the group dialog box will open  

the Font Formatting Window)  
-The Font group is shown below: 
 
 

 
 
 
-The Font Formatting Window is shown below: (many of the same commands exist here, but  
 with more text effect options) 
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Formatting Paragraphs and Line Spacing 

-Select your paragraph, text selection, or whole document using any method  

-With the Home menu tab selected, use the Paragraph group to make formatting changes 

-The Paragraph group is shown below: 
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-Right-Click and choose Paragraph, or go to the Paragraph group (make sure the Home menu 
tab is selected) and click the Group Dialog Box to open the Paragraph Window 

-The Paragraph Window is shown below: 

 

 
 

Creating Numbered and Bulleted Lists 

-Select your list (you must break sentences into separate lines and create separate lines of text)  

-Click the Bullet or Numbering icons in the Paragraph group   
(Clicking the drop down arrows of each button will allow for more options.  Explore 
these options.  You can even click Define New Bullet, and then Picture to use your own 
saved image as a bullet point) 

 

Using Tabs and Controlling Margins 

-Tabs are different than indentations.  However, they are often thought to be the synonymous  
because when you want to indent a paragraph or a line, you use the TAB key 

-To control the amount of space that the Tab key utilizes, you can use either the horizontal  
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ruler line below the ribbon (if it isn’t there, go to the VIEW menu tab, then the 
Show/Hide group, and click RULER) or you can access Tabs through the Page Layout 
menu tab, then the Paragraph Group Dialog Box and then the Tab button in the lower 
left corner of the window (this will open the Tabs Window) 

-The Ruler is shown below, with the different Tab markers.  You simply move the markers along  
the ruler by clicking and dragging them to the position desired. 
 
 

 
 
-The Tab Window is shown below.  The Tab window allows for setting a precise and accurate  

tab position. 
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Margins 

-Margins control the amount of white space that is shown at the top, bottom, and sides of a  
document 

-To access changing the Margins, go to the Page Layout menu tab, then either the Margins  
Icon or open the Group Dialog Box (if you use the Margins Icon and click Custom 
Margins that will open the Page Setup window just as the Group Dialog Box does) 

-Use any of the set Margin size options or set your own. 
 

Inserting Page Numbers 

-Click the Insert menu tab 
-Go to the Header & Footer group 
-Click the Page Number Icon 
-Scroll through the Position options available and click on a selection 
-Click Format Page Numbers… if you wish to change the format of the Page Numbers 
 
 

Creating Page Breaks 

-Page Breaks are useful when you need to separate content or clean up the appearance and  
control the flow of a document.  There are different kinds of breaks and a few  
different ways to access Page Breaks 

-The easiest way to access and use a simple page break is to go to the Insert menu tab, then  
the Pages group, then click Page Break. 

-Another way to access a variety of Page Break options is to go to the Page Layout menu tab,  
then the Page Setup group, then click the Breaks Icon.  Here you will find a selection of 
different page and sectional breaks.  Click on any desired break. 

 

Creating Footnotes and/or Endnotes  
 
-Place insertion point after the desired word, paragraph, etc. to be noted  

-Click References menu tab  

-Choose Footnotes group  

-Choose Insert Footnote or Endnote (or open group dialog box).  Footnotes appear at the  

bottom of the page or directly below the selected text.  Endnotes are placed at the end 
of the document.  

-Enter your footnote 
-*Use the group dialog box to change the format or placement of the Footnote 
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Editing Footnotes and/or Endnotes  
 
-Place the insertion point over a footnote/endnote in the text and double-click on it  

-This will take you down the document to the footnote/endnote to make changes  
-To delete a Footnote or Endnote, select it within the document and click Delete on the  

keyboard 

 
 
Creating Headers and Footers 
 
-To access Headers and Footers 

-Click the Insert menu tab, choose Header & Footer group  

-Click Header or Footer  

-Choose a selection or choose Edit Header to enter your own alignment and formatting in the  
header area (you can also simply access the header area of a document by double 
clicking the header or footer area of the document, essentially the top or bottom of the 
page) 

-Enter your Header information 
 

Using Formatting Tools and Commands 

Using Spelling and Grammar 

-Word automatically defaults to checking spelling while typing within a document.  If you type a  
word incorrectly, you will most likely notice a red wavy line underneath the word. 

-For example the word “spell” is flagged below: 
 

 
 

-If you notice a green wavy line underneath the text, this is Word flagging a possible  
grammatical error.  You can right click within the selection and again choose a 
replacement for a possible grammatical error. 

-A blue wavy line also flags potential inconsistencies and errors. 
-You can always choose ignore from the right click menu if the word or text is correct 
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-Another way to check Spelling and Grammar is to click the Review menu tab 
and go to the Proofing group.  Click Spelling & Grammar.  This will run a spelling and 
grammar check of the whole document. 

 

Using the Thesaurus 

-Often times you may want to improve your document by changing some of your word  
selections.  Word provides an easy way to do this with the Thesaurus. 

-You can right-click on any word and choose Synonyms.  A list of synonyms will appear that  
might adequately replace the selected word.  Click on any from the list to replace the 
word. 

-Or you can access the Thesaurus by first selecting a word and then clicking the Review menu  
tab, then go to the Proofing group.   

-Click on Thesaurus.  A list of related words with similar meanings will appear on the right side  
of the screen.  Double-click on any of these to replace the word or use the drop down  
menu for any of them and choose Insert. 

 

Using Word Count 

-If you are creating a document with a set minimum or maximum length, you will want to use  
Word Count.  

-The easiest way to access the Word Count function is probably to again click the Review menu  

tab, and then go to the Proofing group.  The Word Count icon looks like this:  
 

-The Word Count window will open displaying the number of pages, words, paragraphs, and  
lines in a document.  You can also click the box for textboxes, footnotes and endnotes to 
include those document elements in the word count. 

 

Using Graphics 

Inserting Clip Art 

-Adding pictures to a document via the Clip Art gallery is one of the easiest ways to make a  
document more visually enhanced.  Clip Art is helpful because it allows for using images 
that Word already has available for you. 

-Access the Clip Art gallery by clicking the Insert menu, then go to the Illustrations group and  
click Clip Art.  A task pane will open up on the right side of the screen allowing you to 
type in a word or description of the image you are looking for and then click Go. 

-You can narrow your search by choosing a file type as well.  If you use the drop down menu in  
the Results Should Be: field, you will find that you can search for only Clip Art, 
Photographs, or Movies or any combination of these. 
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Inserting WordArt 

-WordArt allows for more ornate text on a document.  To apply WordArt to a document, select  
a location on the document where you want to place the WordArt. 

-Click the Insert menu tab, then go to the Text group and click WordArt.  A gallery of WordArt  
styles will appear.  Click a style to use.  

-The Edit WordArt window will appear.  Enter your text here and control the size, font, and  
bold/italicize options.  You can also change these later. 

-Click OK 

 

Inserting Images 

-Adding pictures that are saved on your computer is another easy way to add images to your  
document. 

-Click the Insert menu tab, then go to the Illustrations group and click Picture.   
-The Insert Picture window will open.  Find the folder or location of the saved image that you  

want to add and simply select the picture and then click Insert.   
-You can select multiple images in this window by holding the CTRL key on the keyboard while  

selecting the images. 

 

Working with Graphics 

-Whenever you add an image or WordArt to a document and you click on that image/WordArt  
to select it (you will know that it is selected when you see a box, with handles around it), 
you will notice that a new Menu tab appears above the ribbon.  This is the Format menu 
tab. 

-The Format Picture ribbon is shown below followed by the Format WordArt ribbon: 
 
 
 
 
 
 

 
-You can also access these features by right clicking on the image or WordArt and  

choosing Format Picture or Format WordArt 
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-Notice that you can resize, reposition, and wrap text around the document object.  Along with  
adjusting the appearance of it in several ways 

 

Printing Documents 

Using Print Preview 

-Print Preview allows for seeing your document exactly as it will print out before you send it to  
print. 

-Here you can make changes to the margins and the orientation (if you want the document to  
print vertically or horizontally) 

-Click the Office Button, then Print, and then Print Preview 

-Or click the Print Preview icon  from the Quick Access Toolbar if you have added it there. 

 

Setting Print Options 

-Once you are ready to print, click the Office Button, then Print, and then Print again from the  
Print menu 

-The Print window will open (this is shown below): 
 

 
 
-Click OK when you are ready to print 
 


